Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2024 - 21:00 NZST
Update
We have pushed this out a week owing to illness - now scheduled for 27 September:
Friday 27 September NZST 2100 - 2230 AEST 1900 - 2030 ACST 1830 - 2000 AWST 1700 - 1830 UTC 0900 - 1030
Posted Sep 20, 2024 - 10:13 NZST
Scheduled
As advised earlier, on Friday evening 20 September, TimeFiler will be unavailable to all customers for up to 90 minutes while we maintain our database servers.
We will post a reminder an hour before each planned outage and at the start and end of the outage.
All customers will be impacted by the scheduled outage this Friday.
Friday 20 September NZST 2100 - 2230 AEST 1900 - 2030 ACST 1830 - 2000 AWST 1700 - 1830 UTC 0900 - 1030
Posted Sep 17, 2024 - 16:54 NZST
This scheduled maintenance affected: Main Application, Sync Services, and Mobile Applications.