Login process slow for some users
Incident Report for TimeFiler
Resolved
We have now marked this incident as closed.
Posted Jul 22, 2024 - 19:45 NZST
Update
CloudFlare advises that the fix has been applied:
> A fix has been implemented and we are monitoring the results.
> As at 7:20am UTC
(7:20pm NZST, 5:20pm AEST, 4:50pm ACST, 3:20pm AWST)
Posted Jul 22, 2024 - 19:42 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 17:58 NZST
Investigating
Some customers have reported getting a CloudFlare error when logging into TimeFiler. All traffic to TimeFiler goes through CloudFlare.

This website shows there is an issue with that service at the moment:
https://www.cloudflarestatus.com/

We'll keep an eye on it. The status shows a fix is being implemented (see attached screenshot) as of 3:48am UTC (3:48pm NZ, 1:48pm AEST, 1:18pm ACST, 11:48am AWST).

Note: this is unrelated to the CrowdStrike issue from last Friday. TimeFiler is not affected by this outage.
Posted Jul 22, 2024 - 17:40 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.